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簡介

歡迎使用 Agilent VEE 系列！ Agilent Visual Engineering Environment      
(VEE) 是強大的視覺語言環境，可大幅縮短您的開發時間。為了讓您快速開 
始使用 Agilent VEE，我們準備了本指南來告訴您如何安裝及使用此新軟體。  
本指南還包含兩個教學課程，告訴您如何透過 USB 介面與儀器通訊，以及如  
何從虛擬來源產生及顯示波形。

安裝 Agilent IO Libraries

Agilent IO Libraries Suite 軟體會在您購買 Agilent VEE 時隨附。 本軟體可        
讓您透過序列、USB、GPIB 或 LAN 介面與儀器通訊。 

如果您需要使用 Agilent VEE 與儀器通訊，則必須在安裝 Agilent VEE 前先      
安裝 Agilent IO Libraries Suite 16.1。不過，如果您並未使用儀器，可以選     
擇不要安裝 Agilent IO Libraries Suite。 

依照下列簡單的安裝步驟進行：

1 將 Agilent IO Libraries Suite CD 插入光碟機。

2 InstallShield Wizard 會逐步引導您完成安裝程序。按一下 Next 接受預設    
設定並完成安裝。



 

Agilent VEE Pro 9.3 快速入門指南 3

3 Agilent Connection Expert Welcome Screen 視窗將會顯示。 此應用程式      
會設定連接到您 PC 的儀器。 您可以在繼續進行下一步驟前關閉此視窗。
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安裝 Agilent VEE Pro 

1 插入 Agilent VEE 安裝 CD，並按一下 Install Agilent VEE Pro 9.3。
InstallShield Wizard 會逐步引導您完成安裝程序。

2 InstallShield Wizard 會檢查是否已安裝 Agilent IO Libraries Suite 16.1。若       
尚未安裝，則會顯示下列訊息方塊。

請注意，如果您使用 Agilent VEE 與儀器通訊，則 Agilent IO Libraries      
Suite 16.1 是必要程式。因此，請在完成此安裝後，安裝 Agilent IO    
Libraries Suite 16.1 或以上版本。

3 按一下 OK， InstallShield Wizard 會檢查是否已安裝 Microsoft .NET
Framework 3.5 SP1。 

4 如果尚未安裝 Microsoft .NET Framework 3.5 SP1，則會顯示下列 Question      
對話方塊要求您安裝該程式。按一下 Yes  立即安裝 Microsoft .NET    
Framework 3.5 SP1。完成安裝後，Agilent VEE 安裝會自動繼續。按一下    
No 會中止 Agilent VEE 安裝。 
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如果已安裝 Microsoft .NET Framework 3.5 SP1，InstallShield Wizard      
會直接引導您進行下一步驟，在步驟 1 安裝您的 Agilent VEE 選項。 

5 出現下列對話方塊時，按一下 Next。

6 當 License Agreement 對話方塊顯示時，接受授權合約，然後按一下 Next。
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7 當 Customer Information 對話方塊顯示時，輸入您的姓名、公司名稱和   
產品金鑰，然後按一下 Next。產品金鑰包含在 Agilent VEE Pro Product     
Key Certificate 中。 

8 出現下列對話方塊時，按一下 Next 接受預設設定。 
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9 當 Setup Type 對話方塊顯示時，選取 Typical Setup，然後按一下 Next 完       
成安裝。
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啟動 Agilent VEE Pro

移至所有程式 (All Programs) > Agilent VEE Pro 9.3 > VEE Pro 9.3 ，啟動 Agilent            
VEE Pro。

您可以透過 Agilent VEE Pro 歡迎視窗，存取示範、MATLAB 範例 以及範例      
程式。您可以在瀏覽完後關閉該視窗。

您也可以從功能表列開啟範例程式。若要開啟範例程式，請移至 File > Open   
Example ... 或 Help > Open Example...。

功能表列

輸出視窗

工作區

程式總管

屬性視窗

工具列

狀態列

歡迎視窗
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儀器通訊教學課程

在本教學課程中，我們將透過 USB 介面連接到儀器。確認 Agilent IO    
Libraries Suite 16.1 已安裝後再繼續。 

如果您沒有 USB 儀器，則 GPIB 儀器的教學課程從步驟 3 起便類似。 

1 透過您 PC 上的任何 USB 連接埠連接至儀器。然後，啟動儀器。尋找新增    
硬體精靈 (Found New Hardware Wizard) 對話方塊可能會顯示。按下一步     
(Next) 逐步執行精靈即可。

2 啟動 Agilent VEE Pro ( 若尚未啟動 )。按一下工具列上的 Instrument     
Manager 按鈕  。 

3 Instrument Manager 工具視窗將會顯示。按一下 Find Instruments 按 
鈕     ，以自動偵測所有連接到您 PC 的儀器。

4 如果出現 Identify Instrument pop-up 對話方塊，請按一下 Yes。 這會自動識
別 USB 介面上的儀器。在此範例中，存在 Agilent 34410A Digit 
Multimeter。
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5 在 Instrument List 面板中的 newInstrument 上按滑鼠右鍵。然後，選擇     
Create Direct I/O Object ，將所選 newinstrument 的 Direct I/O 物件放在         
工作區上。此物件可讓您將命令傳送至儀器或從儀器接收命令。

6 按兩下 Direct I/O 物件的藍色交易列，將交易新增至 Direct I/O 物件。

7 將 "*IDN?" ( 包含引號 ) 輸入如下所示的 I/O Transaction 對話方塊中。可      
用的 SCPI 命令清單可能會在您輸入時顯示。您可以視需要選擇一個命令，  
而不用輸入完整命令。按一下 OK 繼續。

*IDN? 是查詢儀器之識別字串的可程式化儀器 (SCPI) 命令的其中一個標
準命令。
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8 將 "*IDN?" 查詢傳送至儀器後，您需要讀回其回應。按兩下 newInstrument   
物件的文字方塊以新增交易。此時，選取交易以將 STRING FORAT 文字 READ    
到名為 x 的輸出端子。 當您按一下 OK 時，輸出端子 x 會自動建立。 

9 選取 Display > AlphaNumeric，並將 AlphaNumeric 物件放在工作區上     
Direct I/O 物件的右邊。

10 您現在會將 Direct I/O 物件連接到 AlphaNumeric 物件。 將滑鼠游標放在      
Direct I/O 輸出端子旁，一個正方形圖示將會顯示。按滑鼠左鍵並拖曳線  
條至 AlphaNumeric 物件的輸入端子。 再次按滑鼠左鍵以完成連接。

11 按一下工具列上的 Run  按鈕      執行程式。
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12 AlphaNumeric 物件會依儀器顯示識別字串輸出，如以下所示。

13 若要儲存您的 VEE 程式碼，請選取 File > Save As，並將檔案命名為      
Tutorial 1.vee。



 

Agilent VEE Pro 9.3 快速入門指南 13

虛擬來源教學課程

在本教學課程中，您將會從虛擬來源產生及顯示波形。不需要儀器。

1 如果您的 Agilent VEE Pro 工作區中有現有程式，請選取 File > New。然       
後，選取 Device > Virtual Source > Function Generator，並將函數產生器物       
件放在工作區上。

2 根據預設，函數產生器會以 200 Hz 的頻率和 1 的振幅產生虛擬餘弦波形。 
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3 選取 Display > XY Trace，並將 XY Trace 物件放在函數產生器的右邊。 

4 將函數產生器輸出端子連接至 XY Trace 的輸入端子。 將滑鼠游標放在函    
數產生器輸出端子旁，一個正方形圖示將會顯示。按滑鼠左鍵並拖曳線條
至 XY Trace 物件的輸入端子。 再次按滑鼠左鍵以完成連接。

5 按一下工具列上的 Run 按鈕        ，便可看到顯示在 XY Trace 物件上的餘             
弦波形。 
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6 選取 Display > Spectrum (Freq) > Magnitude Spectrum，並將 Magnitude        
Spectrum 物件放在 XY Trace 物件下方的工作區上。

7 使用與步驟 4 所述相同的按滑鼠左鍵和拖曳方法，從函數產生器的輸出連  
接第二條線至 Magnitude Spectrum 物件的輸入。

8 按一下 Run 按鈕      ，並觀察強度頻譜顯示。由於波形為 200 Hz 餘弦，因           
此顯示的強度頻譜將是頻率為 200 Hz 的垂直線。
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9 將虛擬函數產生器上的波形函數變更為正方形波形。
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10 按一下 Run 按鈕      並觀察差異。Agilent VEE 提供您同時在多重圖形顯          
示中分析訊號來源的彈性。 

11 若要儲存您的 VEE 程式碼，請選取 File > Save As，並將檔案命名為 
Tutorial 2.vee。
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Agilent VEE 9.3 新的功能

vTools

有兩個可用的 vTools：常規 vTools 和 DAQ vTools。常規 vTools 包含增強的       
圖形物件，提供平移、滾動縮放、圖形儲存功能和列印功能，可用於改進圖
形物件報告功能。常規 vTools 還支援物件和元件，如 「求平均」和 「標記  
查找」。DAQ vTools 提供更好的整合和由 Agilent DAQ 測量管理器模組生成     
的支援文件 DAQ vTools 僅可用於 Agilent U2300 和 U2500 系列 USB 模組資         
料擷取。

新的範例程式 

為 Agilent 33500 系列、34411A DMM 和 DSO/MSO 示波器提供了一些新的       
範例程式。這些新的範例程式將演示如何透過 VEE 對新的 Agilent 儀器進行    
簡單的程式設定。如需新範例程式的詳細資訊，請參考 VEE 9.3 說明文件。

附注
Agilent 還提供了 Agilent VEE Student 和 Agilent Education 版本給學術
使用者。
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Agilent 連線產品

Agilent 提供一系列完整的高效能和高度可靠產品，用於從您的 PC 連接至
儀器。這包括 LAN/GPIB 閘道、GPIB 電纜 PCI GPIB、PCIe GPIB 和 
USB/GPIB 介面。如需 Agilent 連線產品的詳細資訊，請造訪 
www.agilent.com/find/gpib 。

E5810A LAN/GPIB 
閘道

10833X 
GPIB 纜線

82350B PCI GPIB  
介面

82357B USB/GPIB 
介面

82351A PCIe GPIB  
介面



20 Agilent VEE Pro 9.3 快速入門指南

 
 

Agilent 支援、服務和協助

透過使用 Agilent VEE Pro，您可以存取 Agilent 的全球資源，包括開始協     
助、訓練課程和更新服務。只要購買任何 Agilent VEE 產品，您便享有免費   
獲得技術支援的權利。不需要註冊。 

Agilent 會提供額外的諮詢服務。 目前在北美、歐洲、中東和亞洲共有超過  
30 家公司可協助您開發 Agilent VEE 解決方案。

請至 http://www.agilent.com/find/veeforum 註冊加入 Agilent VEE 電子使用     
者群組，並向全球各地專家取得有關使用 Agilent VEE 的協助。

在以下網站註冊 Agilent VEE 電子學習課程 (LearnVEE)： 
http://www.agilent.com/find/learnvee 。

如需互動式說明，也可以檢視 Agilent VEE 多媒體示範，網址為 
http://www.agilent.com/find/veedemos 。
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附錄

Agilent VEE Pro Help 現在提供其他語言版本。若要使用其他語言的線上說明    
檔案，請 

1 從 www.Agilent.com/find/vee 下載本地化線上說明。

2 將下載的檔案儲存至 Agilent VEE 的安裝目錄中。 一般而言，該目錄為 
C:\Program Files\Agilent\VEE Pro 9.3。請勿變更下載的線上說明檔案 
名稱。

3 開啟 Agilent VEE。

4 開啟 Default Preferences (File => Default Preferences)。在 Help 索引標        
籤下選擇需要的說明檔案語言。

5 按一下 OK 關閉 Default Preferences 對話方塊。
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Agilent Technologies, Inc. 2005 - 2011

馬來西亞印製 

W4000-90047

www.agilent.com

Agilent Technologies

與我們聯絡
若要取得服務、保固或技術支援幫助，請撥

打以下電話號碼聯絡我們：

美國：

( 電話 ) 800 829 4444 ( 傳真 ) 800 829 4433

加拿大：

( 電話 ) 877 894 4414 ( 傳真 ) 800 746 4866

中國：

( 電話 ) 800 810 0189 ( 傳真 ) 800 820 2816

歐洲：

( 電話 ) 31 20 547 2111

日本：

( 電話 ) (81) 426 56 7832 ( 傳真 ) (81) 426 56 7840

韓國：

( 電話 ) (080) 769 0800 ( 傳真 ) (080) 769 0900

拉丁美洲：

( 電話 ) (305) 269 7500

中國台灣地區：

( 電話 ) 0800 047 866 ( 傳真 ) 0800 286 331

其他亞太地區國家：

( 電話 ) (65) 6375 8100 ( 傳真 ) (65) 6755 0042

或請造訪 Agilent 全球資訊網網站，網址為：

www.agilent.com/find/assist

本文件中的產品規格和描述，如有變更恕不
另行通知。 

請隨時造訪 Agilent 網站，以瞭解是否有最新  

修訂內容。

第一版，2011 年 7 月 28 日

http://www.agilent.com/find/assist

	Agilent VEE Pro 9.3
	目錄
	簡介
	安裝 Agilent IO Libraries
	安裝 Agilent VEE Pro
	啟動 Agilent VEE Pro
	儀器通訊教學課程
	虛擬來源教學課程
	Agilent VEE 9.3 新的功能
	Agilent 連線產品
	Agilent 支援、服務和協助
	附錄



<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /All
  /Binding /Left
  /CalGrayProfile (None)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Warning
  /CompatibilityLevel 1.5
  /CompressObjects /Tags
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /DetectCurves 0.1000
  /ColorConversionStrategy /LeaveColorUnchanged
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedOpenType false
  /ParseICCProfilesInComments true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams true
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage false
  /PreserveDICMYKValues true
  /PreserveEPSInfo false
  /PreserveFlatness true
  /PreserveHalftoneInfo false
  /PreserveOPIComments false
  /PreserveOverprintSettings false
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Preserve
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
    /FuturaBal-Bold
    /FuturaBal-Book
    /FuturaBal-BookItalic
    /FuturaBal-Heavy
    /FuturaBal-Light
    /FuturaBal-Medium
    /FuturaBal-MediumItalic
    /Futura-Bold
    /Futura-BoldOblique
    /Futura-Book
    /Futura-BookItalic
    /FuturaCE-Bold
    /FuturaCE-Book
    /FuturaCE-BookItalic
    /FuturaCE-Heavy
    /FuturaCE-Light
    /FuturaCE-Medium
    /FuturaCE-MediumItalic
    /FuturaGrk-Bold
    /FuturaGrk-Book
    /FuturaGrk-BookItalic
    /FuturaGrk-Heavy
    /FuturaGrk-Light
    /FuturaGrk-Medium
    /Futura-Heavy
    /FuturaL5-Bold
    /FuturaL5-Book
    /FuturaL5-BookItalic
    /FuturaL5-Heavy
    /FuturaL5-Light
    /FuturaL5-Medium
    /FuturaL5-MediumItalic
    /Futura-Light
    /Futura-Medium
    /HelveticaNeue-Bold
    /HelveticaNeue-BoldItalic
    /HelveticaNeue-Italic
    /HelveticaNeue-Roman
    /ITC-Zapf-Dingbats-SWA
    /KM-Symbolnew
    /MinoltaSymbols-Normal
  ]
  /NeverEmbed [ true
  ]
  /AntiAliasColorImages false
  /CropColorImages true
  /ColorImageMinResolution 150
  /ColorImageMinResolutionPolicy /OK
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 600
  /ColorImageDepth -1
  /ColorImageMinDownsampleDepth 1
  /ColorImageDownsampleThreshold 1.00000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.76
    /HSamples [2 1 1 2] /VSamples [2 1 1 2]
  >>
  /ColorImageDict <<
    /QFactor 0.76
    /HSamples [2 1 1 2] /VSamples [2 1 1 2]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 15
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 15
  >>
  /AntiAliasGrayImages false
  /CropGrayImages true
  /GrayImageMinResolution 150
  /GrayImageMinResolutionPolicy /OK
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 600
  /GrayImageDepth -1
  /GrayImageMinDownsampleDepth 2
  /GrayImageDownsampleThreshold 1.00000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.76
    /HSamples [2 1 1 2] /VSamples [2 1 1 2]
  >>
  /GrayImageDict <<
    /QFactor 0.76
    /HSamples [2 1 1 2] /VSamples [2 1 1 2]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 15
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 15
  >>
  /AntiAliasMonoImages true
  /CropMonoImages true
  /MonoImageMinResolution 1200
  /MonoImageMinResolutionPolicy /OK
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 600
  /MonoImageDepth 8
  /MonoImageDownsampleThreshold 1.00000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects false
  /CheckCompliance [
    /None
  ]
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile (None)
  /PDFXOutputConditionIdentifier ()
  /PDFXOutputCondition ()
  /PDFXRegistryName (http://www.color.org)
  /PDFXTrapped /False

  /CreateJDFFile false
  /SyntheticBoldness 1.000000
  /Description <<
    /JPN <FEFF3053306e8a2d5b9a306f300130d330b830cd30b9658766f8306e8868793a304a3088307353705237306b90693057305f00200050004400460020658766f830924f5c62103059308b3068304d306b4f7f75283057307e305930023053306e8a2d5b9a30674f5c62103057305f00200050004400460020658766f8306f0020004100630072006f0062006100740020304a30883073002000520065006100640065007200200035002e003000204ee5964d30678868793a3067304d307e30593002>
    /DEU <>
    /FRA <>
    /PTB <>
    /DAN <>
    /NLD <>
    /ESP <>
    /SUO <>
    /ITA <>
    /NOR <>
    /SVE <>
    /ENU <>
  >>
>> setdistillerparams
<<
  /HWResolution [600 600]
  /PageSize [612.000 792.000]
>> setpagedevice


